VGInterface.com
Search Downloads


Go Back   VGInterface > General Discussion > Interface Help

Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-2007, 07:51 PM
Craeat Craeat is offline
Senior Member
Interface Author - Click to view interfaces
 
Join Date: Nov 2007
Posts: 177
Default Drox UI num padhot bar

I am unable to figure out how to set it so that the numpad on the keyboard will actually activate the buttons on the hot bar instead of moving my toon... If someone knows how to do that let me know.

Craeat
Reply With Quote
  #2  
Old 11-04-2007, 08:14 PM
Craeat Craeat is offline
Senior Member
Interface Author - Click to view interfaces
 
Join Date: Nov 2007
Posts: 177
Default

I think i figured it out I didnt copy the user.ini. someone didnt tell me that step when they told me how to install the UI.
Reply With Quote
  #3  
Old 11-05-2007, 08:04 PM
Vyxn Vyxn is offline
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default

First, go into your Vanguard settings and make sure that "Numpad State", in the controls tab, is set to "Num Lock based" then make sure num lock is on. It's wonky, I know, but that's the way it is.
Reply With Quote
  #4  
Old 05-23-2010, 06:06 PM
Grimalkin Grimalkin is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Default

I have done both of those things and nothing has changed. I checked the user.ini it appears to be the same one that I downloaded with the UI. Despite my settings in game numlock on or off I either get nothing or my toon moves. I have noticed that unlike the other hotbars there is no binding in the upper left corner. I hope this helps. Thank you.
Reply With Quote
  #5  
Old 05-23-2010, 09:29 PM
Craeat Craeat is offline
Senior Member
Interface Author - Click to view interfaces
 
Join Date: Nov 2007
Posts: 177
Default

if you dont get the bindings over the buttons on the hotbar then the problem is with the user.ini not being correct. If you click the button with your mouse does it work fine. If so then it is with your user.ini. Are you using windows vista? If so vista does some funny things when you try to edit a ini file with the UAC turned on and not being on an administrator account. Try re-copying the user.ini file over the one in your bin folder (if i rememebr corect thats where it goes i do not have access to one of my computers to check at this time)
Reply With Quote
  #6  
Old 05-24-2010, 03:14 AM
Grimalkin Grimalkin is offline
Junior Member
 
Join Date: Feb 2007
Posts: 3
Default

Ok I turned off the UAC and that totally worked! My Drox is back to me firing off that counterspell with a quick hand off the mouse and onto the numpad! I do so thank you for your prompt reply to this issue. And again I thank you for keeping the interface I love alive as I surely don't have the skills to do so.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:04 PM.

Contact Us - VGInterface - Terms of Service - Privacy Statement - Top

Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface