VGInterface.com
Search Downloads


Go Back   VGInterface > General Discussion > Chit-Chat

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-18-2009, 06:23 PM
Valeriae Valeriae is offline
Junior Member
 
Join Date: Dec 2006
Posts: 12
Unhappy Major Problem

I left VG a few months ago because of the major lag which made playing stressful. I returned to check if any improvement was made (not much). With the exception of the monumental lag, everything worked fine before I left. However now, along with the lag, another major problem (worse than the lag). The UI windows all eventually, although some gradually, turn totally black. When I open the main menu, it turns black and the font is broken and as I pass my mouse over it, it disappears altogether and the tabs are blank. It's not just one ui, but all, even the default. I have no idea what is going on or how to fix it, if, it's even fixable. Any help would be very much appreciated. I play other games with no problems at all (EQ, EQ2 just to name a couple).

~Skarlett
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:41 PM.

Contact Us - VGInterface - Terms of Service - Privacy Statement - Top

Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface