VGInterface.com
Search Downloads


Go Back   VGInterface > Site Forums > Site Help & Suggestions

Reply
 
Thread Tools Display Modes
  #1  
Old 03-14-2008, 08:19 AM
Schoony Schoony is offline
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default vgclient.ini

Last year i found the shellname= very quickly. but for some reason i cant find it now. I've rebuilt a new computer so im looking at a fresh new file. When i open vgclient under UI i dont see the shellname= anywhere. i loked in all vgclient files. I dont remember it being this hard last time. When i do open and scroll to UI is shows:

UI]
[WinDrv.WindowsClient]
WindowedViewportX=1280
WindowedViewportY=1024
FullscreenViewportX=1280
FullscreenViewportY=1024
StartupFullscreen=True
ScreenFlashes=True
MinDesiredFrameRate=35.000000
MaxDesiredFrameRate=100.000000
Decals=True
Coronas=True
DecoLayers=True
Projectors=True
NoDynamicLights=False
ReportDynamicUploads=False
NoFractalAnim=False

am i in the wrong file or did it change since i last added a UI?
Reply With Quote
  #2  
Old 03-14-2008, 10:55 AM
tervalas tervalas is offline
Senior Member
 
Join Date: Sep 2006
Posts: 102
Default

If you are using a fresh install or a new vgclient.ini file, then the UI section won't be filled out at first. It populates it later. You can, however, manually enter the information.

Replace relevant information (mainly what UI you want to use)

Code:
[UI]
ShellName=CoreUI3
ValidateXML=False
ChatAutojoin=
LoadGameplayWindowsAtStartup=False
PresentLogin=True
GuildNotifyOnline=False
LootFollowsMouse=True
FilterProfanity=False
ShowChatBubbles=True
UseScrollingCombatText=False
UseMultipleLayers=False
iMaxTextColumns=1
ScrollingCombatTextScale=50.000000
MaximuCombatTextDelay=1.000000
CombatTextAlpha=1.000000
ScrollRateBeforeBranching=1.000000
DrawTargtingBillboards=True
DrawTargetingBillboards=True
Reply With Quote
  #3  
Old 03-14-2008, 12:07 PM
Schoony Schoony is offline
Junior Member
 
Join Date: Feb 2007
Posts: 2
Default thx

thanks for the info.. i went back and all info was there. Guess i was just too impatient.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:54 AM.

Contact Us - VGInterface - Terms of Service - Privacy Statement - Top

Our Network
EQInterface | EQ2Interface | WoWInterface | VGInterface | LoTROInterface | MMOInterface