VGInterface.com
Search Downloads


Go Back   VGInterface > Stand Alone Interface Pieces > Maps


Post A Reply
Author Comments Comment Options
Old 09-09-2008, 03:33 PM  
Soresha
Senior Member
 
Soresha's Avatar
Interface Author - Click to view interfaces

Forum posts: 312
File comments: 19
Uploads: 6
I finally got to see this on my laptop when my main PC was down for 2 weeks... I keep meaning to upgrade my UI to CustomUI but it involves setting up buttons and layouts and with my limited time I always play vs update ;P

I am still on Drox 2.4, I recall trying Info some time ago and it did not work with my setup the first tiem so I removed it due to aformentioned time issues. When I tried it on my laptop it did work. Now, I am not sure but I thought I did laptop with Drox 2.4 but maybe I used 2.61 and that's why it worked (have since re-OSed laptop)

The issue I have is that the "frames" for the InfoMap stuff is there but not the 'content' (except riftmap) - I installed it to drox/maps (jsut the map dir) and updated index to uncomment Drox's "external map" section and commented out map.xml and minimap.xml in the other section (also tried leavign it when it didn't work)

On an unrelated note: I found on both pcs that the external 'toolbar' was not movable even in Drox setup mode. This made it cover buttons I didn't want to move so I would turn it off. It was nice to have the node selector etc but couldnt leave it on all the tiem due to the overlap. Is this normal or something I did wrong on both PCs?

I plan on definitely bitiong the bullet this weekend to install Custom and Info (which will work with custom np, but wanted to find out why didn't work for me now)



If you are not seeing parts of the mod, then it's not installed properly somehow, though it's hard to say why. InfoMap is simple to install into any UI which follows the map standards - you just drop the Map directory in place like the instructions say. You shouldn't need to alter the xml files.

CustomUI may well suit you better if you want to combine parts from multiple mods, however chances are you'll still end up dropping InfoMap into CustomUI too at some point when a new version is released.

As for the hotbars these are fully movable in layout mode. However you do have to grab them right on the edges of the hotbars (not over the buttons), it can be a little tricky at first.
Soresha is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 09-09-2008, 11:03 AM  
Sigurd
Junior Member

Forum posts: 21
File comments: 9
Uploads: 0
I finally got to see this on my laptop when my main PC was down for 2 weeks... I keep meaning to upgrade my UI to CustomUI but it involves setting up buttons and layouts and with my limited time I always play vs update ;P

I am still on Drox 2.4, I recall trying Info some time ago and it did not work with my setup the first tiem so I removed it due to aformentioned time issues. When I tried it on my laptop it did work. Now, I am not sure but I thought I did laptop with Drox 2.4 but maybe I used 2.61 and that's why it worked (have since re-OSed laptop)

The issue I have is that the "frames" for the InfoMap stuff is there but not the 'content' (except riftmap) - I installed it to drox/maps (jsut the map dir) and updated index to uncomment Drox's "external map" section and commented out map.xml and minimap.xml in the other section (also tried leavign it when it didn't work)

On an unrelated note: I found on both pcs that the external 'toolbar' was not movable even in Drox setup mode. This made it cover buttons I didn't want to move so I would turn it off. It was nice to have the node selector etc but couldnt leave it on all the tiem due to the overlap. Is this normal or something I did wrong on both PCs?

I plan on definitely bitiong the bullet this weekend to install Custom and Info (which will work with custom np, but wanted to find out why didn't work for me now)
Sigurd is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 09-01-2008, 11:42 AM  
Soresha
Senior Member
 
Soresha's Avatar
Interface Author - Click to view interfaces

Forum posts: 312
File comments: 19
Uploads: 6
i can seem to find where to turn off one of the optional hotbars that's accossiated with the map. Maybe i'm just being blind? I run coreui3.


All the options are in the same place, under the Options/Credits button on the main map window.
Soresha is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-23-2008, 08:33 AM  
usmanicus
Junior Member

Forum posts: 4
File comments: 1
Uploads: 0
i can seem to find where to turn off one of the optional hotbars that's accossiated with the map. Maybe i'm just being blind? I run coreui3.
usmanicus is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-21-2008, 06:01 PM  
Soresha
Senior Member
 
Soresha's Avatar
Interface Author - Click to view interfaces

Forum posts: 312
File comments: 19
Uploads: 6
Adding the dictionary link is a good suggestion, but Techywarrior does the web redirector page so I'll pass the suggestion on to him.

No idea what's up with your riftways, though they were bugged on the Test server for awhile. I've double checked and the Lord Tsang's Tomb riftway works fine for me.
Soresha is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-21-2008, 07:27 AM  
Tjark
Junior Member
 

Forum posts: 0
File comments: 3
Uploads: 0
Re: Riftway problems

(Hi, I just downloaded infomap 1.9, everything was working fine, except I can't open up the riftway selection map when i click on the shrines. Just wondering if there is a way to fix this.)

when you using the rift to tomp of lord tsang.. this rift is bugt !

Last edited by Tjark : 08-21-2008 at 07:28 AM.
Tjark is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-21-2008, 02:02 AM  
teaeren
Junior Member

Forum posts: 0
File comments: 1
Uploads: 0
Riftway problems

Hi, I just downloaded infomap 1.9, everything was working fine, except I can't open up the riftway selection map when i click on the shrines. Just wondering if there is a way to fix this.

Im followed the download instructions 100pct im sure, ive tried to re-DL it twice now.

*edit* I'm using drox ui 2.4

**edit** guy above me and I have same problem

Last edited by teaeren : 08-21-2008 at 01:31 PM.
teaeren is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-20-2008, 05:13 PM  
Tjark
Junior Member
 

Forum posts: 0
File comments: 3
Uploads: 0
new feature

maybe.. if its possible, can you add a new weblink to http://dict.leo.org/
in this online browser,it is a online translator for english, french, german, spain, italy and russia. or any better translator
maybe that helps other ppl to understand some words in quests

and thanks for youre great work

greetings Tjark

Last edited by Tjark : 08-20-2008 at 05:19 PM.
Tjark is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-18-2008, 10:39 AM  
Neveyn
Junior Member

Forum posts: 0
File comments: 1
Uploads: 0
Re: V1.9

Flushing the cache with /flush yes often fixes this issue.
Neveyn is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-17-2008, 02:38 AM  
Garjala
Junior Member

Forum posts: 9
File comments: 1
Uploads: 0
Re: V1.9

"Downloaded and installed it last night. The web related screens load up but after they load the page (i.e. map page, redirector?) the screen remains black. Any ideas as to how to fix this?"


As far as I know, it is game bug that sometimes appears. I usually get it after swapping to desktop and back. Usually quitting the game and starting it again fixes that.
Garjala is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-13-2008, 09:27 AM  
Tuuv
Junior Member

Forum posts: 0
File comments: 1
Uploads: 0
V1.9

Downloaded and installed it last night. The web related screens load up but after they load the page (i.e. map page, redirector?) the screen remains black. Any ideas as to how to fix this?

Thanks.
Tuuv is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 06-26-2008, 07:30 PM  
rgagnier06
Fabled DM Author
 
rgagnier06's Avatar
Interface Author - Click to view interfaces
Premium Member

Forum posts: 35
File comments: 23
Uploads: 2
Works great, awsome work guys!
rgagnier06 is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-13-2008, 10:38 AM  
defjam
Junior Member

Forum posts: 0
File comments: 1
Uploads: 0
Re: Re: InfoMapAdvanced

I have been having trouble using this mod.
I followed the instructions im sure, i did it 4 times.
I keep getting an error message when i try to save the change to vgclient.ini file. Im not using any other mods.
the error message says: Cannot create the C/program files/sony/vanguard/bin/vgclient.ini. file
make sure the path and file name are correct.
All i did to the file was make default say InfoMapAdvanced. Like the instructions said. But am still unable to save that change. Any help is appreciated, im looking forward to using your hard work.THX

rbmosher
Soresha was correct. You are having a permission problem with Vista.
When you get to step 5 of the Install instructions in the readme file you should:
Instead of browsing to the vgclient.ini file, open Notepad first...
You need to open Notepad by right clicking it from the start menu and "Run as Administrator"
Then use the file menu within Notepad to find & open the vgclient.ini file.

Now you make the change in step 5:
Change
ShellName=Default
to
ShellName=InfoMapAdvanced
Save the file over the old one.

I hope this helps,
CaveTroll

i tried Right clicking the "Start logo" and i don't have Notepad...mine says Open as Notebook in OneNote

and i a complete noob when i try these things..i like need real detailed instructions..haha
defjam is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 03-31-2008, 07:56 AM  
Irilonah
Junior Member
Interface Author - Click to view interfaces

Forum posts: 10
File comments: 3
Uploads: 1
Re: Re: InfoMapAdvanced

I've been wondering, if it would be possible to add another overlay for each continent like the harvesting ones.. just with location names and add another button to the controls to show/hide that layer.

I made a rough one for Thestra and could provide the TGA files for all continents if needed.

rough version

Last edited by Irilonah : 03-31-2008 at 09:49 AM.
Irilonah is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 03-17-2008, 11:18 AM  
CaveTroll
Junior Member

Forum posts: 0
File comments: 1
Uploads: 0
Re: InfoMapAdvanced

I have been having trouble using this mod.
I followed the instructions im sure, i did it 4 times.
I keep getting an error message when i try to save the change to vgclient.ini file. Im not using any other mods.
the error message says: Cannot create the C/program files/sony/vanguard/bin/vgclient.ini. file
make sure the path and file name are correct.
All i did to the file was make default say InfoMapAdvanced. Like the instructions said. But am still unable to save that change. Any help is appreciated, im looking forward to using your hard work.THX

rbmosher
Soresha was correct. You are having a permission problem with Vista.
When you get to step 5 of the Install instructions in the readme file you should:
Instead of browsing to the vgclient.ini file, open Notepad first...
You need to open Notepad by right clicking it from the start menu and "Run as Administrator"
Then use the file menu within Notepad to find & open the vgclient.ini file.
Now you make the change in step 5:
Change
ShellName=Default
to
ShellName=InfoMapAdvanced
Save the file over the old one.

I hope this helps,
CaveTroll
CaveTroll is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 10:46 PM.

Contact Us - VGInterface - Terms of Service - Privacy Statement - Top

Our Network
EQInterface | EQ2Interface | War.MMOUI | WoWInterface | VGInterface | LoTROInterface | MMOInterface